"compobj.dll is too old for the ole2.dll initialized solution" error

Aug 1, 2013 at 6:57 AM
Hi there ,

When I want to upgrade your new dll with my old dll there is no problem but I'am getting an error (compobj.dll is too old for the ole2.dll initialized solution error.) when I start to sync.

is there any solution , what am I doing wrong ? ( I have to update my dll because trigger problem is killing me..I hate table mapping column error.. :) )

Thanks.
Coordinator
Aug 1, 2013 at 10:58 AM
wow, really dont know ....

I dont think that the problem comes from the Sync Toolkit ...

Maybe you should have a look at this thread :
http://social.msdn.microsoft.com/Forums/vstudio/en-US/6e45ae65-7be0-4c9e-8989-df413028639d/compobjdll-is-too-old-for-the-ole2dll-initialized

Sebastien
Aug 1, 2013 at 2:05 PM
Edited Aug 1, 2013 at 2:09 PM
Hi ,

I checked this link before writing to here.

Unfortunately, I could not find a solution yet.

If I find , I'll write.

Thanks Sebastien.

PS : by the way , did you see this link https://syncwinrt.codeplex.com/workitem/11747 ? I've asked a question :) maybe you can help for this.Thanks.